Install issue – wrong memtable?

Home Forums kbmMW Install issue – wrong memtable?

This topic contains 4 replies, has 2 voices, and was last updated by  mrluigi2017 2 months ago.

  • Author
    Posts
  • #53977

    mrluigi2017
    Participant

    Hi Kim,

    I have a problem installing kbmmw 5.09 enterprise. It keeps complaining about undeclared fields in the kbmMWSQLRewriter unit R1277.

    What I noticed is that the latest memtable download says 7.82 but when the component is installed it shows 7.81 Could this be the cause of the installation problem?

    Thanks in advance!

     

  • #53978

    kimbomadsen
    Keymaster

    Yes.. you must have 7.82 installed. It definitely does represent itself as 7.82 not 7.81, so you might have a searchpath to the older version somewhere.

  • #53979

    mrluigi2017
    Participant

    Are you 1000% sure? I have download 7.82 again just to be sure. But the kbmMemTable.pas shows

    const KBMMEMTABLE_VERSION = ‘7.81.00’;

    The fix comments in the same unit stop at version 7.81. as well.

     

    • #53980

      kimbomadsen
      Keymaster

      Noooo….. Im not 1000% certain 🙁

      Actually the installers was made on the wrong machine… on the 7.81 release….. ARGHH…. I have remade them on the right machine with the right release.

      Sorry about that.

      Please re download.

  • #53981

    mrluigi2017
    Participant

    I forgive you and I still love you 😉 You’re just working to hard 🙂

     

You must be logged in to reply to this topic.